1

суббота, 29 сентября 2012, 14:34

[Проблема:] Загрузочный диск не стартует почему-то..

Привет, хотел тут переустановить винду, что делал не один раз. Но комп не стартует с приоритетного CD.Загружает сразу Windows. Думаю что-то в bios типа Disabled/Enabled. Может кто сталкивался, или знает все функции .. Вынимал кстати батарейку в ящике, может что и задел. Дисковод работает как обычно.

Это сообщение было отредактировано 1 раз(а), последнее редактирование в "Helper" (30 сентября 2012, 10:21)


2

суббота, 29 сентября 2012, 15:53

А ты уверен что СД привод у тебя приоритетный? Когда ты делал сброс биоса, он видимо стал уже не приоритетным. Переназначать устройство не нужно, по умолчанию загрузка начинается с того устройства, где есть загрузчик, а если нужно выбрать другое, то для этого вызывается меню (обычно на новых платах это F11, во всяком случае можно посмотреть в биосе).


Rinat

Передовик

Сообщений: 267

Место жительства: Оренбург

Профессия: Инженер

  • Отправить личное сообщение

wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66 

3

суббота, 29 сентября 2012, 16:02

Приоритет устройства с которого начнется загрузка выбирается либо в настройках БИОСа либо по старинке, сменой места перемычки на приводе. НО! Если ты в этом не разбираешься - не суйся с перемычкой!

Подпись пользователя:
Acer Aspire V5-572G
Intel Core i7-3537U
NVidia GeForce GT 750
8 GB Memory
500 GB HDD

:zitat:

ДонФилип

Начинающий

Сообщений: 70

Место жительства: Киев

Профессия: Системный администратор

  • Отправить личное сообщение

wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66  wbb.loyalstar.post.before66 

4

воскресенье, 30 сентября 2012, 01:02

Что за диск? купил или сам нарезал?
Кратко о железе раскажи
Возможно диск не загрузочный

Подпись пользователя:


"...во многой мудрости много печали; и кто умножает познания, умножает скорбь." Соломон. Екклезиаст, 1:17,18

5

воскресенье, 30 сентября 2012, 09:00

Спасибо, я разобрался. Просто у меня в bios был отключен usb keyboard support. и соответственно клавиатура не срабатывала на - press and key cd...


6

вторник, 2 октября 2012, 23:49

Спасибо, я разобрался. Просто у меня в bios был отключен usb keyboard support. и соответственно клавиатура не срабатывала на - press and key cd...

А где это делать, такая же фигня!


1 пользователь помимо вас просматривает эту тему:

Гостей: 1

Статистика посещений:

Посещений сегодня 74 | Посещений вчера 4,682 | Рекорд посещений 66,250 | Всего посетило 7,170,616
Условные обозначения в названиях тем:
Нет новых сообщений
Нет новых ответов
Закрытая тема форума
Внешняя ссылка форума

Закладки: